Risolto Problema a Google Chrome

Stato
Discussione chiusa ad ulteriori risposte.

Angilo

Mod
Staff Forum
Mod
Messaggi
311
Reazioni
16
Discord
Angilo#6740

	
		
			Angilo_
Angilo_
Il problema ancora persiste?
 

Pedro

Mod
Staff Forum
Mod
Messaggi
597
Reazioni
46
Salve,
nella barra di ricerca situata nella parte alta del browser inserisca www.google.it.
Dovrebbe essere indirizzato alla pagina Google e non dovrebbe avere problemi di navigazione.

MI faccia sapere se ha risolto il suo problema.
 

80SecondsLeft

Appena registrato
Messaggi
10
Reazioni
0

	
		
			80SecondsLeft
80SecondsLeft
Ogni volta che apro una nuova pagina o apro Google me lo fa comunque. Nn mi fa nemmeno eliminare il browser predefinito e settarne un secondo!
 

alessandrobasi

Admin
Staff Forum
Admin
Messaggi
48
Reazioni
3
Sito web
alessandrobasi.it

	
		
			alessandrobasi
alessandrobasi
chrome://settings/onStartup
chrome://settings/appearance
manda foto di queste due impostazioni
 

LookAtSense

Attivo a rispondere
Messaggi
199
Reazioni
22

	
		
			LookAtSense
LookAtSense
il tuo motore di ricerca probabilmente è scrauso o hai buggato qualcosa, prova a reinstallare o cambiare chrome con opera magari
 

alessandrobasi

Admin
Staff Forum
Admin
Messaggi
48
Reazioni
3
Sito web
alessandrobasi.it

	
		
			alessandrobasi
alessandrobasi
hai delle estensioni malevole, mai una foto alle estensioni
 

80SecondsLeft

Appena registrato
Messaggi
10
Reazioni
0

	
		
			80SecondsLeft
80SecondsLeft
Ho scelto alla fine di cambiare browser ed affidarmi ad opera GX che preferisco. Grazie mille per la disponibilità e grazie a tutti quelli che hanno risposto.
 

Angilo

Mod
Staff Forum
Mod
Messaggi
311
Reazioni
16
Discord
Angilo#6740

	
		
			Angilo_
Angilo_
Di nulla! Le auguro una buona giornata!
Chiudo.
 
Stato
Discussione chiusa ad ulteriori risposte.
Top Bottom